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Introduction and Further Guidance 
 
 
 
 
 
 
 
 
This guide has been designed to assist you in the generation of the School Workforce Census and understanding 
and resolving the variety of Validation Errors and Queries which can occur during its generation. 
 
Any examples or screenshots in this guide are for ILLUSTRATION PURPOSES ONLY. 
 
Further Guidance 
 

• See here for DfE School Workforce Census guidance 

• See School Workforce Census 2024 for further Bromcom guidance. 

• For Bromcom guidance on adding Senco qualifications see How to add NASENCO qualification for Senco. 

• For Bromcom guidance on maintaining the Staff record see here. 
 

 
Important Dates  
 
• Census day is 7 November 2024 

• Deadline for submitting your data is 6 December 2024 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

It is your responsibility to read the DfE guidance to check all the 
information you should be submitting as part of your School 

Workforce Census Return. See here for DfE SWF Guidance 
 

https://www.gov.uk/guidance/school-workforce-census
https://docs.bromcom.com/knowledge-base/school-workforce-census-2024/
https://docs.bromcom.com/knowledge-base/how-to-add-nasenco-qualification/
https://docs.bromcom.com/article-categories/staff/
https://www.gov.uk/guidance/school-workforce-census
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What’s New? 
 
Please check back in this area for any new/updated data items. 
 

Areas to Check 
 
The following areas are specifically important to check for the School Workforce Census. Please be aware the 
screenshots in this guide are for illustrative purposes only. 
 

School Business Professional 
 
Go to Staff>Staff Profile> Contracts > Add/Edit Contract > Contract Information tab and you will see 
School Business Professional in the Post (SWF)* dropdown choices. 

 
Remember to click Save if you make any changes. 
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Senior Leadership Team (SLT) Flag 
 
This flag is to identify members of the Senior Leadership Team (SLT) in schools. Go to Staff>Staff Profile> Contracts 
> Add/Edit Contract > Contract Information tab 
 
You will then see a SLT (Senior Leadership Team) toggle. This flag indicates whether a staff member is part of the 
Senior Leadership Team, and default is set to NO, except where the Post is one of the SLT (Head Teacher, 
Deputy Head, Executive Head Teacher, Assistant Head, or Leadership – Non-Teacher.)  

 
 
Remember to click Save if you make any changes. 
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Staff Contract 
The information held within the Contract tab in the Staff Profile is particularly important when running a School 
Workforce Census (SWF) .  In this section we will look at the following areas within the Contract tab; 

• Contract  

• Roles  

• Pay  

• Payroll Information 

For more information see How to Add Staff Contract Information. 

Access: The minimum permissions required to access the Staff Contracts is found in the Framework>Staff 
Module of Config>Setup>Roles & Permissions. 

From the left Menu click Staff to open the Staff List Page. 

 

https://docs.bromcom.com/knowledge-base/how-to-add-a-staff-contract-and-role/#contract
https://docs.bromcom.com/knowledge-base/how-to-add-a-staff-contract-and-role/#roles
https://docs.bromcom.com/knowledge-base/how-to-add-a-staff-contract-and-role/#pay
https://docs.bromcom.com/knowledge-base/how-to-add-a-staff-contract-and-role/#payroll-information
https://docs.bromcom.com/knowledge-base/how-to-add-a-staff-contract-and-role/
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Highlight the Staff member, more than one can be selected and click on the View button. 

From the Staff Profile options on the left click Contracts. 
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By default, only Current contracts show; to view future/past contracts you will need to change the Current drop 
down to Show All. In the example below ‘Inactive’ contract has a Start Date in the future so will not show on 
Current view. 

Alternatively, if you would like all Contracts to display by Default you can go 
to Config>Administration>Administration defaults and tick Show all Contracts by Default and Save. 

To add a new Contract, click on the blue + in the top right of the Contracts panel to add a new entry. 
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Important : Once the Contract is saved, it is not possible to amend the Contract Start Date or Contract Type. If 
once you have saved the Contract you need to amend either of these fields, you will need to make a note of 
the Role and Pay information, and any other items defined in the Contract and then Delete the incorrect record. 
You will then be able to create the Contract with the correct information. 
 
All fields marked * are mandatory.  
 
• Start Date – This will default to today, change if required 

• Contract Type – Select from the dropdown list 

• Post – Select from the dropdown list 

• SLT – toggle to indicate a member of staff who is part of the Senior Leadership Team 

When completed click the Save button. 
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Staff Roles 
 

Select the tab for Roles, then select Click to Add New Role to create a new Role. 
 

 
Select the required Role from the dropdown list and add a Start Date (and End Date if temporary), then 
click Save. 

 
The Role will now display as Active. 
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Staff Pay 

In Add/Edit Contract select the tab for Pay, then select Click to Add New Pay to create new Pay Details. 

Select the required options from the dropdown lists and add a Start Date (and End Date if temporary), then 
click Save. 

For more information see our Help Centre guide on How to Create, Edit and Update Base Pay Structures or go to 
the Base Pay Structures section in this guide 

If Allow Multiple Regions in Spine Groups is selected in Config>Administration>Administration Defaults, then 
you will have a dropdown choice on Spine Region 

 
 
The Pay information will now display as Active. 

https://docs.bromcom.com/knowledge-base/how-to-create-new-base-pay-structures/
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You can also use the Pay tab to add TLR (Teaching and Learning Responsibility) 

From the Pay Item Type choose Additional Allowance and then from Payment Type choose Teaching and 
Learning Responsibility 3 payments. 

Complete other fields as required then click Save. 

 
For guidance on creating Additional Allowances Payment Types see here 

 

 

https://whatsnew.bromcomcloud.com/en/administration-_-england-_-staff-_-additional-payments-149752-zk-jd-f7rGb7NK
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Payroll Information 

Select the tab for Payroll Information, select the required options from the dropdown lists and add a Post 
Offered Date and Post Accepted Date, then click Save. 
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Base Pay Structure 
 
The Base Pay Structures are created in the Administration module then they can be added to Staff 
Records through the Staff Profile Page> Contracts tab. See Staff Pay in this guide. 

Access: the minimum permissions required to access Base Pay Structure is found 
in Administration>Maintenance Module from Config>Setup>Roles and Permissions 

Pre-requisites: 
• Details of Pay Scales and Salary Amounts 
• Check that your Regional Pay Spine is correct – Config > Administration > Administration Defaults – 

ensure it is set to the correct Regional Pay Spine for your area. You also have the option to Allow multiple 
regions in Scale Point Groups>Save. 
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From the left Menu go to Config > Administration > Base Pay Structure. 
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Click New to create a new Base Pay Structure. 

 
 

The first section is the Base Pay Structure Panel. 

 
Fields with a * must be completed. 
• Code – this could be NJC or MPS, for example 
• Description – this is the name of your Base Pay Structure 
• Base Pay Category – this is a pre-defined dropdown that you can chose the DfE PayScale Name that 

corresponds to your Base Pay Structure 
• Active – this enables the Base Pay Structure so that it is available to select in the Contract area of Staff 

Profiles 
• Hours Worked/Week – This is the maximum number of hours worked per week and will be used in the Pro-

rata calculation. 
• Weeks Worked/Year – This is the maximum number of weeks worked per year and will be used in the Pro-

rata calculation 

The next section down is Versions, however as this is a new Base Pay Structure a version will be created 
automatically when you add your first Scale Point Group so you can skip the Versions panel for now and move 
straight to Scale Point Groups.  
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Add a New Scale Point Group by clicking New. 

This will open the Add/Edit Scale Point Group page, enter a Code and a Description, and ensure that 
the Active box is ticked. Once you are happy click Save. 

 

 
You only need to create one Scale Point Group however, if you have a number of different roles within 
that Base Pay you may choose to split them up and create a Scale Point Group for each, as in the following 
image. 
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IMPORTANT: The Scale Point Group Code in the Base Pay Structure is the Spine Point Group field that you 
choose in the Contract>Pay area on the Staff Profile, see example below. 
 
The Base Pay Structure in the example below has a choice of the three Scale Point Groups and each of those 
has their own Spine Points. 
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Then in this example in the Staff Profile>Contracts>Pay screen you can choose from the three Spine Point 
Group drop down choices 

As in this example as we have a choice of Spine Point Groups , whichever one you choose will define the drop 
down choices in the Spine Point.  
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To create your Spine Points for each Scale Point, select the Scale Point so it is high-lighted. 

Then click Add on the Spine Points. 

  
The following box will appear, you can add the Name of your Spine Point, Description and Value. 

 
• The Description is the selection list that will appear in the Contract area for you to choose the Spine Point 

from. 
 

• The Value is the full time salary for that Spine Point. 
 

• Once you have completed your first Spine Point, please click Add to add the next. Repeat until you have 
added all Spine Points for that Scale Point Group. 

 
Click the Save button in the top left of the page 
 
In the example your Trust has Teachers (or any members of Staff) who’s Regions are different then you would 
change the Region drop down and add in the relevant Values. 
In the example below we have added in the Spine Points for Region: Rest of England and Wales 
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If we have Staff across different regions, we would change the Region dropdown and enter the 
relevant Values as per the example below. Click Save once you are happy with the data. 

 

To edit your Base Pay Structure, from within Config > Administration > Base Pay Structures, highlight the one 
you wish to edit and click the Edit button to open it. 
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In the Base Pay Structure section, you can edit the basic information of the Base Pay Structure. 

In the next section, select the Version to Edit by clicking on it once to highlight it. (Note: to Edit the Scale Point 
Groups and Spine Points you do not need to click Edit at the top of the panel, this is only used if you wish to 
change the Start or End Dates of the Version.) 

If you do not wish to change historical information for the Base Pay Structure and only want to make the 
changes going forward, consider creating a new Version by clicking Add at the top of the Version panel. 

From here you can edit the Scale Point Groups and Spine Points using the panels at the bottom. 

 
Once you have made all the required changes click Save at the top of the page. 
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Staff Absence 
 
This section covers recording Staff Absence in the Staff List Page. Absences can also be recorded in the Staff 

Profile and from the Cover Module. For Reporting on Staff Absence see How to Report on Staff Absence 
 
Access: The minimum permissions required to access the Staff List page is found in the Framework 
Module of Config>Setup>Roles & Permissions 
To create a Staff Absence from the left Menu, go to Staff > Select 1 or more Members of Staff > Actions > 
Absence. 

Tip: You can select multiple Staff if the Date and Reason for the Absence is the same. 

This will open the Record Absence pop-up. The pop-up has 2 tabs, Absence Details and Absence Certificates. 

https://docs.bromcom.com/knowledge-base/how-to-report-on-staff-absence/
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In the Absence Details Tab add the Absence information using the dropdown options. 

 
• Absent For – from the dropdown list select the time period for the Absence 
• Absence Type – from the dropdown list select the Absence Type, these are added by the school. 
• Start Date – this will default to the Current Date and can be changed if required the Time can also be 

changed 
• End Date Known – tick this box if you know the End Date of the Absence, this will create an extra field to 

enter the End Date 
• End Date – this will default to the Current Date and can be changed if required the Time can also be 

changed 
• DfE Duration – for ‘Continuous Absences’ this will automatically populate based on 

the Start and End Date of the Absence and can also be changed manually 
• Annual Leave – Select if the Absence is Annual Leave 
• Industrial Injury – Select if the Absence is as a result of an Industrial Injury. 
• SSP Exclusion Advised – Select if the Absence will not be covered by Statutory Sick Pay. 
• Reason – from the dropdown list select the Reason for the Absence, these are set in 

Config>Administration>Staff Absence Codes. 

• If you select an Absence Code which is linked to the Category of Sickness (SIC), this will create an extra field 
to enter the Illness Category, which are added by the school using the Lookup Tables,  

• Local Code – this will be automatically populated based on the Reason and can be changed manually 
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• Pay Decision – select the Pay Decision from the dropdown list, these are added by the school  using Lookup 
Tables. 

• Payroll Absence Category – Select the Payroll Absence Category from the dropdown. 
• Authorised Pay Rate – Select the Authorised Pay Rate from the dropdown. 
• Attachments – can be added by clicking the Browse button and uploading a file 
• Return to Work Assessment Date – this allows a Date to be added 
• Notes – add any additional Free Text Notes if required 

When completed click the Save button. 

You can configure the system so that Illness Category for Staff Absences is required 

in Config>Administration>Administration Defaults. First tick Illness Category for Staff Absence Required  

Then there are 2 scenarios for this, choose either; 
• Absence Code is Personal 
• Absence Category is Sickness (SIC) 

If Absence Code is Personal is selected, then ANY Absence Code with the Type Personal will require an Illness 

Category to be completed when recording Staff Absence 

If Absence Category is Sickness (SIC) is selected, then only Absence Codes under the Category SIC will require 
an Illness Category when recording Staff Absence 

Click Save. 
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Staff List Page Reporting 
 
In this section we will look at using the Staff List Page to report on Staff. From the left menu click Staff to open 
the Staff List Page. 
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The Staff List Page defaults to Current Staff however, you can change the Status to Leaver or Future by clicking 
on the top right Search Filters and changing the Status drop down. Click close to close the Search Filters. 
 

Then click the top right three blue bars to Add/Remove Additional Columns, tick which columns you want to 
appear in your Staff List Page and click Save. Tip: The system will remember your choices and will show the 
additional columns added every time you open the Staff List Page. 
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Once you have added the columns required you can filter and sort the Staff List Page by using the filter cups in 
the column headers or clicking the column header to sort the list. 
 
In the example below we have clicked the Filter cup in the Staff Type column then we can tick the field(s) we 
want to filter the Staff List Page by. Click Filter. 
 

Then if we click on the column header the column will sort, alphabetically, click twice to reverse the sort order 
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Once we have the required fields and order in the Staff List Page, we can click the top right Green X Icon to Export 
the Staff List in Excel for further analysis. 

In addition, you can use the Staff List page to Quick Edit multiple records and use the Manual Data Import/Export 
function to update large amounts of data.  
 
For more information see How to use Quick Edit and How to use Manual Data Import and Export 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

https://docs.bromcom.com/knowledge-base/how-to-use-quick-edit-for-bulk-changes/
https://docs.bromcom.com/knowledge-base/how-to-do-a-manual-data-export-and-manual-data-import/
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How to Generate a Return 
 
To run the School Workforce Census, go to Modules>Census>School Workforce. 

 
The top right Year-dropdown menu will display the Current Year by default. The year is the Calendar year and 
NOT the Academic year. 
 
Click on the top left New button to produce a new Return 
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You will now see the Workforce Census Parameter screen.  

The information in the Workforce Census Parameters and School Details panels  are pre-populated for you, but 
please check the information displayed within the School Details panel is accurate. 

If you need to make any changes to the School Details panel, click either of the Edit buttons. 
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This will re-direct you to Config>Administration to either Core Details or Characteristics. Once you have made 
any changes , click Save. 

 
Then return to the School Workforce Census page and click the top right Refresh in the School Details panel. 
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Once you are happy with your School Details, click the top left Generate button to generate your School 
Workforce Census. 

Your Return will now be generated, this may take a while, so please be patient and wait for it to complete.  
 

You will now be asked to Save & Validate the information produced from the following eight sections, some of 

this information can be added, edited, or removed.  

These are:  
 

• Workforce Census Parameters 

• School Detail 

 

• School Census Items to Include 

• Curriculum Details for Teachers and Teaching Assistants 
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For School Census Items to Include , these are all ticked by default however, you can if required untick an item if 
that item is not stored in Bromcom. You will, however, need to submit all the information requested for your SWF. 
 
For Curriculum Details for Teachers and Teaching Assistants use the Add, Edit and Remove functions as required. 
You can check the information from Staff List Page>Select Staff>Actions>Staff Timetabling>Manage Non 
Timetabled Time. See How to Manage Staff Timetabling 

 

• Absences 

• Teacher Vacancies 

• Occasional Teachers on Census Day 

• Cover/Agency Staff on Census Day 

 

https://docs.bromcom.com/knowledge-base/how-to-manage-staff-timetabling/
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For Absences, Teacher Vacancies or Cover/Agency Staff on Census Day use the Add, Edit or Remove functions 
as required. 

 

To Remove click on the record in the appropriate panel and click Remove 

 
 
When you have finished with this page, click on the top left Save & Validate. 

You will now be returned to the Census page where you will be able to see the File(s) that have been generated. 
See the Census Views section in this guide. 
 
You will then need to deal with the Errors/Queries before Authorising and submitting the Return.  
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Staff Reports 
 
Once you have Generated a Return you will be able to access the following built in School Workforce Census 
Reports from Reports>Census>School Workforce 

In addition, there are various built in Staff reports in the Administration Module from Reports>Administration 
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Census Views 
 
Once you have Generated a Return you will see that the screen updates to show any Returns which have already 
been generated. Each Return will clearly identify: 
 

• Return Name 

• Date Generated 

• Return Created By 

• No. of Errors & Queries 

• Authorised (Yes/No) 

• Date Authorised 

You have the following options available to choose from: 
 

 
 
 
 

• New: generates a new Census Return 

• Delete: deletes an existing Census file 

• View Summary – gives you the Summary page for the Return. You may want to print this and use it as a 
starting point to check your data 

• View Errors - this shows you any Errors or Queries that the validation process has found  

• View File – this gives you the option to View and Save the Census XML file. You will not need to do this until 
you are ready to send the Census Return to the LA or upload to Collect 

• Authorise – this is used to Authorise the completed Return after any errors or queries have been resolved. 
You must authorise the file you want to upload before exporting it, otherwise it will be in the wrong format 
and the upload will fail. 
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Click on the required Return file to select, which will now highlight blue. 

View Errors 
Click on the View Errors button and the screen will update and look similar to the following image.  

Each outstanding Query and Error will be displayed ready to be dealt with, in addition the entire Error Details list 
can be exported in either Excel, CSV or PDF format, copied or printed using Grid Actions. 
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Working within the Error Summary Screen 
 

Navigating the Error Details Data Grid 

 

Click on the relevant column headers to sort by Error/Query, Number, Admission Number, Tutor Group, Year 
Group, Student Name, Detail or Status (unlabelled dropdown menu to the right)  
 

You can also enter the name or number in the top right Search box and press enter and the Data Grid will now 
display the entered information only. You can also search by student name to find Errors against them.  
 

Note: The Number filter option displays the Sequence/Error Number which can be referenced against the 
possible errors and queries table see Understanding possible errors and queries in this guide 
 

Dealing with Errors and Queries 
In regard to dealing with the Errors/Queries shown, you are able to use the Errors and Queries Data Grid to: 
 

• Link directly to the required MIS Page in order to correct the Error/Query (this is not available on all 
Errors/Queries however) 

• Mark Errors/Queries as Resolved or Unresolved (initially all will be Unresolved) 
 

 

To link directly to the MIS Page where the Error/Query can be resolved; this is possible for all those 

Errors/Queries where you see a Magnifying Glass icon . 

 
 

From any new window which you have opened via the link, correct the Error/Query, then Save and close that 
window. From the Error and Query Data Grid, you should now mark that you have Resolved that particular 
Error/Query. 
 
To Mark an Error or Query as Resolved 
 

As there is no refresh option for the Census you are running, it is advisable that you mark each Error and Query 
you deal with as Resolved; this will make it easier to track those Errors and Queries you still need to deal with. 
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To change the Status of an Error/Query, click on the Unresolved icon  the Error/Query will change to the green 

Resolved icon  and the row will highlight green 

 

If required, you can change a Resolved Error/Query to Unresolved; to do this click on the Resolved icon  which 
will now toggle back to Unresolved, removing the green row highlight as well. 

Authorise and View File 
 
Once you have dealt with all the Errors and are happy with any of the outstanding Queries, please re-run the 
census, select that new file, and click the authorise button  

This will update the file to the correct format (XML) for uploading to Collect. It will also date/time stamp the file 
so if you have run multiple census’ you will know which file you wish to submit. 

The file is now ready to be submitted, select the required Return and click the View File button, and save a copy, 
for example on your local machine.  
 

 
 

  

Important: Changing the status of an Error/Query to Resolved DOES NOT REMOVE IT from the list 

of outstanding Errors/Queries. This function is used as a marker so you know which Errors/Queries 
you have addressed from the list, and if they should NOT appear on the next Census file you 
Generate. You MUST GENERATE A NEW CENSUS to remove the resolved errors or queries 
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Understanding Possible Errors & Queries 
The table below shows you all possible Errors and Queries which each School Workforce Census can present; 
please use for guidance in correcting and resolving as required. 
 
Any changes for 2024 are in blue, with new validation rules in red. 
 

Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 10 Census Name invalid, 
should be ‘School 
Workforce Census’ 

This error relates to the software naming conventions used 
in the transfer file. It is pre-set and the system should never 
present this error. 

Error 30 Year out of range This error relates to the software naming conventions used 
in the transfer file. It is pre-set and the system should never 
present this error. 

Error 40 Reference Date, i.e., Census 
Reference Date, must be 
provided 

This error relates to the software naming conventions used 
in the transfer file. It is pre-set and the system should never 
present this error. 

Error 60 Source level is invalid This error relates to the software naming conventions used 
in the transfer file. It is pre-set and the system should never 
present this error. 

Error 70 LA Number is invalid  This error relates to the software naming conventions used 
in the transfer file. It is pre-set and the system should never 
present this error. 

Error 80 No Message presented This error relates to the software naming conventions used 
in the transfer file. It is pre-set and the system should never 
present this error. 

Error 110 No Message presented This error relates to the software naming conventions used 
in the transfer file. It is pre-set and the system should never 
present this error. 

Error 120 No Message presented This error relates to the software naming conventions used 
in the transfer file. It is pre-set and the system should never 
present this error. 

Query 4085 Please note that this return 
contains no contract 
records. Please ensure that 
this is correct, and that 
contract data is being 
supplied to the Department 
by another source. 

This query relates to the data structure content of the 
return. If it is presented, please ensure that all your Staff 
have active Contracts with the correct details. 
Path: Staff > Select > View > Contracts  

Query 4095Q Please note that this return 
contains no absence 
records. Please ensure that 
this is correct, and that 
absence data is being 
supplied to the Department 
by another source. 

It is unlikely that there have been no Staff Absences 
between 01/09/2022 to 31/08/2023. If this is correct, 
please supply a return level note to Collect when 
uploading the Census. 
If needed, Absence records can be added via the following 
path: 
Staff > Select > View > Absences 
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Query 4100Q Teacher with Teacher 
Number missing: Please 
supply a reason in a return 
level note. 

Ensure that all Teachers who are assigned Qualified 
Teacher Status have valid Teacher numbers. 
Check this on Qualification Check via the following 
screen: 
Path: Staff > Select > View > Background Check>Qualification Check 

Query 4105 Teacher number should be 
7 or 8 digits.  

If present, the School Staff Number, must be seven or 
eight digits.  
Check this on Qualification Check via the following 
screen: 
Path:   Staff > Select > View > Background Check>Qualification Check 

Error 4110 Family Name is missing or 
has two or more 
consecutive spaces.  

Family name is present in the Bromcom MIS as Legal last 
name. Check its format and ensure that no double spacing 
is present.  
Check this in Edit Staff Details via the following screen: 
Path:  Staff > Select > View > Edit Staff Details 

Error 4120 Given Name is missing or 
has two or more 
consecutive spaces.  

Given name is present in the Bromcom MIS as Legal first 
name. Check its format and ensure that no double spacing 
is present.  
Check this in Edit Staff Details via the following screen: 
Path:   Staff > Select > View > Edit Staff Details 

Error 4140 Former Family Name has 
two or more consecutive 
spaces.  

Former Family name is present in the Bromcom MIS as 
Former Last name. Check its format and ensure that no 
double spacing is present.  
Check this in Edit Staff Details via the following screen: 
Path:   Staff > Select > View > Edit Staff Details 

Error 4150 NI Number has invalid 
Format  

Ensure that all staff possess valid entries for National 
Insurance Number.  
Check this in Edit Staff Details via the following screen: 
Path:   Staff > Select > View > Edit Staff Details 

Error 4155 Temporary NI numbers 
must not be supplied. This 
must be replaced or 
removed  

Ensure that all members of staff possess valid entries for 
National Insurance Number.  
Check this in Edit Staff Details via the following screen: 
Path:  Staff > Select > View> Edit Staff  Details 

Query 4160Q Member of workforce with 
missing NI Number  

Ensure that all members of staff possess valid entries for 
National Insurance Number.  
Check this in Edit Staff Details via the following screen: 
Path:  Staff > Select > View> Edit Staff Details   

Error 4180 Sex is missing or invalid. Ensure that all members of staff possess valid entries for 
Sex.  
Check this in Edit Staff Details via the following screen: 
Path:  Staff > Select > View> Edit Staff Details   

Error 4190 Date of Birth missing or has 
invalid format. Format 
should be CCYY-MM-DD.  

Ensure that all members of staff possess valid entries for 
Date of Birth.  
Check this in Edit Staff Details via the following screen: 
Path:  Staff > Select > View>Edit Staff Details   
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Query 4195Q Two other members of staff 
also have a date of birth of 
1 January, please check that 
this is correct  

Ensure that all members of staff possess valid entries for 
Date of Birth.  
Check this in Edit Staff Details via the following screen: 
Path:  Staff > Select > View>Edit Staff Details   

Error 4200 Person’s age must be 
between 13 and 100 years  

Ensure that all members of staff possess valid entries for 
Date of Birth and that their Age value is calculated 
accurately and within the stated boundaries. 
Check this in Edit Staff Details via the following screen: 
Path:  Staff > Select > View>Edit Staff Details   

Error 4220 Ethnicity is missing or 
invalid  

Ensure that all members of staff possess valid entries for 
Ethnicity.  
Check this in the Ethnicity & Religion panel via the 
following screen: 
Path:  Staff > Select > View > Ethnicity & Religion 

Error 4225 Disability is missing or 
invalid. This data is 
important to improve 
outcomes and 
opportunities for disabled 
people and should be fully 
reported. 

Ensure that all members of staff possess valid entries or 
no entry for Disabilities.  
Check this in Edit Staff Details via the following screen: 
Path:  Staff > Select > View>Edit Staff Details > Medical Conditions, Dietary 

Needs & Impairments 

Error 4227 Qualified Status is missing 
for a SENCO 

Ensure that all members of staff possess valid entries for 
Qualified Status.  
Check this on the Qualifications panel via the following 
screen: 
Path:  Staff > Select > View > Qualifications 

Error 4228 If <Post> is not = ('SBP' 
School Business 
Professional 'LNT' 
Leadership Non Teacher , 
'OSP' Other Support Staff or 
‘TAS’ Teaching Assistant ) 
Qualified Status is missing 
for a teacher  

A member of staff who is assigned a contract which has the 
Class Teacher role (or similar) must also have an entry for 
Qualified Teacher Status. Either the achievement of or the 
working towards this status must be provided.  
Check this on the Qualifications panel via the following 
screen: 
Path:  Staff > Select > View > Qualifications 

Query 4229Q Qualified Status is missing 
for a SENCO. Under the 
Special Educational Needs 
and Disability Regulations 
2014 schools are obliged to 
employ a qualified teacher 
as a SENCO. 

Ensure that all members of staff possess valid entries for 
Qualified Status.  
Check this on the Qualifications panel via the following 
screen: 
Path:  Staff > Select > View > Qualifications 
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Error 4230 QTS is invalid  A member of staff who is assigned a contract which has the 
Class Teacher role (or similar) must also have an entry for 
Qualified Teacher Status. Either the achievement of or the 
working towards this status must be provided.  
Check this on the Qualification Checks panel via the 
following screen: 
Path:  Staff > Select > View > Background Check> Qualification 

Checks>Professional Details 
Error 4231 EYTS is invalid  A member of staff who is assigned a contract which has the 

Class Teacher role (or similar) may also have a check 
against their “Early Years Teacher Status.” Providing this for 
a non-teacher may result in this error.  
Check this on the Qualification Checks panel via the 
following screen: 
Path:  Staff > Select > View > Background Check> Qualification Checks> 

Professional Details 
Error 4232 QTLS is invalid  A member of staff who is assigned a contract which has the 

Class Teacher role (or similar) may also have a check 
against their “Qualified Teacher Learning and Skill status 
Providing this for non-teaching staff may result in this error 
Check this on the Qualification Checks panel via the 
following screen: 
Path:  Staff > Select > View > Background Check> Qualification 

Checks>Professional Details 
Query 4233Q Please check fewer than 

60% of teachers appear to 
have Qualified Teacher 
Status. 

A member of staff who is assigned a contract which has the 
Class Teacher role (or similar) may also have a check 
against their “Qualified Teacher Learning and Skill status 
Providing this for non-teaching staff may result in this error 
Check this on the Qualification Checks panel via the 
following screen: 
Path:  Staff > Select > View >Background Check>  Qualification Checks > 

Professional Details 
Query 4235Q Person is not expected to 

have QT status and be 
under 21 years of age on 
Census Date  

An unusually young member of staff who is assigned a 
contract which has the Class Teacher role (or similar) must 
also have an entry for Qualified Teacher Status. Either the 
achievement of or the working towards this status must be 
provided. In this case it is more likely that “working 
towards” is the correct selection.  
Check this on the Qualification Checks panel via the 
following screen: 
Path:  Staff > Select > View > Background Check >Qualification 

Checks>Professional Details 
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Query 4236Q Person is not expected to 
have EYTS and be under 21 
years of age on Census Date 

A member of staff who is assigned a contract which has the 
Class Teacher role (or similar) may also have a check 
against their “Early Years Teacher Status.” Providing this for 
a staff member of the age indicated will result in this query. 
Check this on the Qualification Checks panel via the 
following screen: 
Path:  Staff > Select > View > Background Check> Qualification 

Checks>Professional Details 
Error 4237Q Person is not expected to 

have QTLS and be under 21 
years of age on Census Date 

A member of staff who is assigned a contract which has the 
Class Teacher role (or similar) may also have a check 
against their “Qualified Teacher Learning and Skill status.” 
Providing this for a staff member of the age indicated will 
result in this query. 
Check this on the Qualification Checks panel via the 
following screen: 
Path:  Staff > Select > View > Background Check> Qualification 

Checks>Professional Details 
Error 4238Q HLTA Status is missing for a 

Teaching Assistant 
A member of staff who is assigned a contract which has the 
Teaching Assistant role (or similar) must also have an entry 
for Higher Level Teaching Assistant Status.  
The MIS should assign a NULL to this by default so this error 
should never occur. 
Check the accurate provision of HLTA status on the 
Qualification Checks panel via the following screen: 
Path:  Staff > Select > View > Background Check > Qualification Checks> 

Professional Details 
Error 4240 HLTA Status is invalid  A member of staff who is assigned a contract which has the 

Teaching Assistant role (or similar) must also have an entry 
for Higher Level Teaching Assistant Status.  
The MIS should assign a NULL to this by default so this error 
should never occur. 
Check the accurate provision of HLTA status on the 
Qualification Checks panel via the following screen: 
Path:  Staff > Select > View > Background Check > Qualification Checks>  

Professional Details 
Error 4245 Person cannot be shown as 

having HLTA status and be 
under 18 on Census Date 

A member of staff who is under the age of 18 on the 
workforce Census Date and is assigned a contract which 
has the Teaching Assistant role (or similar) is not likely to 
have a positive entry for Higher Level Teaching Assistant 
Status.  
Check the accurate provision of HLTA status on the 
Qualification Checks panel via the following screen: 
Path:  Staff > Select > View >Background Checks> Qualification Checks > 

Professional Details 
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Error 4250 QTS Route is invalid  A member of staff who is assigned a QTS value should also 
be given a defined route for the attainment of Qualified 
Teacher Status. 
The selections are controlled by the MIS so it should not be 
possible to assign an invalid value. This error should not be 
possible to occur. 
Check the QTS Route on the Qualification Checks panel 
via the following screen: 
Path:  Staff > Select > View > Background Check > Qualification Checks > 

Professional Details 

Error 4260 To be recorded as a Newly 
Qualified Teacher a teacher 
must be on the Early Career 
Framework and have QTS. 

Newly Qualified Teacher is a new option available on the 
system within the Staff Record and must be entered for the 
highlighted Staff., “Newly Qualified Teacher has been 
added to identify qualified teachers in their first or second 
year. Not NQT is the default for all staff and will be returned 
even if no Teacher Status has been added.” 
Check on the Qualification Checks panel via the following 
screen: 
Path: Staff > Select > View > Background Check > Qualification Checks 

>Professional Details 

Query 4265Q If Newly Qualified Teacher 
is 'NQT2' then School 
Arrival Date should be no 
earlier than 1 September 
2019 
 
Teacher appears to be in 
second year of induction 
after more than 4 years in 
post. Please check 

Newly Qualified Teacher is a new option available on the 
system within the Staff Record and must be entered for the 
highlighted Staff 
Check on the Qualification Checks panel via the following 
screen: 
Path: Staff > Select > View > Background Check > Qualification Checks 

>Professional Details 

Query 4270Q If Newly Qualified Teacher 
is 'NQT1' then School 
Arrival Date should be no 
earlier than 1 September 
2021 
 
Teacher appears to be in 
first year of induction after 
more than 2 years in post. 
Please check 

Newly Qualified Teacher is a new option available on the 
system within the Staff Record and must be entered for the 
highlighted Staff 
Check on the Qualification Checks panel via the following 
screen: 
Path: Staff > Select > View > Background Check > Qualification Checks 

>Professional Details 

Error 4280 LA or School Level indicator 
missing or invalid  
 

This query relates to the data structure content of the 
return. If it is presented, then you should seek advice from 
the Bromcom Helpdesk immediately.  

https://docs.bromcom.com/knowledge-base/bromcom-support-desk-guide/#how-you-can-contact-support
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Error 4310 Contract/Service 
Agreement Type is missing 
or invalid 

Each Contract and/or Service Agreement has a type 
associated with it that is chosen at point of creation.  
These values are taken from the CBDS definitions. 

• PRM - Permanent 

• FXT - Fixed Term 

• TMP - Temporary 

• SLA - Service Agreement with Local Authority 

• SAG - Service Agreement with an Agency 

• SOT - Service Agreement with other source 
The system only allows entry of these validated items so 
the error should never occur. 
Check the Contract/Service Agreement type on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4350 Contract/Service 
Agreement Start Date is 
missing  

A member of staff with a current contract of employment 
should have a start date for that contract. The system 
treats this as a mandatory field so this error should not 
occur. 
Check the Contract/Service Agreement Start Date on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4355 Contract/Service 
Agreement Start Date 
cannot be in the future.  

A member of staff with a current contract of employment 
should have a start date for that contract before or equal 
to the Census reference date. The system prevents the 
entry of future start dates so this error should not occur. 
Check the Contract/Service Agreement Start Date on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4357Q Contract/Service 
Agreement Start Date more 
than 30 years ago.  

A member of staff with a current contract of employment 
should have a start date for that contract that up to or 
before 30 years ago. The system will prevent the start date 
being earlier than the teachers start date in the school. So, 
this error should not occur. 
Check the Contract/Service Agreement Start Date on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4360 
 

Contract has invalid end 
date for this Census.  
 

No contracts outside the Census scope will be retrieved by 
the system. So, this error should not occur. 
Check the Contract/Service Agreement End Date on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 
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Error 4370 Contract End Date is invalid  If provided, the Contract End Date must be presented in a 
valid format. 
Check the Contract/Service Agreement End Date on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4375 Contract/Service 
Agreement end date must 
be at least 27 days after the 
start date  

No contracts less than 27 days in length will be retrieved by 
the system. So, this error should not occur. 
Check the Contract/Service Agreement Start Date on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View Staff Details > Contracts 

Error 4376 Service agreements and 
temporary contracts that 
have lasted less than 28 
days, as of reference date, 
will be picked up in the next 
year’s census if they go on 
to last 28 days or more. Do 
not include them now. 

No contracts initiated less than 28 days earlier than the 
Census Date will be retrieved by the system. So, this error 
should not occur. 
Check the Contract/Service Agreement Start Date on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Query 4377Q Contract/Service 
Agreement end date should 
be on or prior to Census 
Reference Date for this type 
of contract or agreement 

No open-ended contract end dates later than the Census 
Date will be retrieved by the system. So, this error should 
not occur. 
Check the Contract/Service Agreement Start Date on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4380 Contract/Service 
Agreement Type is Fixed 
Term therefore End Date 
must be specified.  

The system treats End Dates for fixed term contracts as a 
mandatory field. So, this error should not occur. 
Check the Contract/Service Agreement Start Date on the 
Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4385 Where Contract Type 
equals (‘PRM’ or ‘FXT’ or 
‘TMP’) and Post is not 'SBP', 
'LNT', or 'OSP' or 'AVT' and 
Contract End is provided 
and before Census Date 
then Destination Code must 
be provided 
Destination code must be 
provided for completed 
contracts  

When a staff contract completes and the staff member 
leaves, the destination must be entered. 
This information can be entered on the following page: 
Path:  Staff > Select > View> Edit Staff Details >Employee Details 
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Query 4390Q Destination code has been 
provided therefore contract 
End Date should be 
specified: If it cannot be 
supplied, please give a 
reason in a return level 
note. 

When a staff contract completes and the staff member 
leaves, the destination must be entered. 
This information can be checked on the following pages: 
Path:  Staff > Select > Leavers 

And the Contract panel on: 
Path:  Staff > Select > > Contracts 

Error 4400 Contract End Date cannot 
be before contract Start 
Date  

The system validates the end date before save and 
prevents the entry of end dates earlier than start dates.  
So, this error should not occur. 
Check the Contract/Service Agreement Start Date and End 
Date on the Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4410 Post is missing or invalid Each valid staff contract’s Role should have a Post 
associated with it. 
Check the Contract/Service Agreement Post association 
on the Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4413 Post shown as Executive 
Head. One of the associated 
Roles must also be 
Executive Head  

Each valid staff contracts Role should have a post 
associated with it. 
If the posts include “Executive Head” then at least one 
Role should also be “Executive Head.” 
Check the Contract/Service Agreement Post association 
on the Contracts panel via the following screen: 
Path:  Staff > Select > View  > Contracts 

Error 4414 Post shown as Head 
Teacher. One of the 
associated Roles must also 
be Head Teacher  

Each valid staff contracts Role should have a post 
associated with it. 
If the posts include “Head Teacher” then at least one Role 
should also be “Head Teacher.” 
Check the Contract/Service Agreement Post association 
on the Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4415 Post shown as Deputy 
Head. One of the associated 
Roles must also be Deputy 
Head  

Each valid staff contracts Role should have a post 
associated with it. 
If the posts include “Deputy Head” then at least one Role 
should also be “Deputy Head.” 
Check the Contract/Service Agreement Post association 
on the Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4416 Post shown as Assistant 
Head Teacher. One of the 
associated Roles must also 
be Assistant Head  

Each valid staff contracts Role should have a post 
associated with it. 
If the posts include “Assistant Head Teacher” then at least 
one Role should also be “Assistant Head.” 
Check the Contract/Service Agreement Post association 
on the Contracts panel via the following screen: 
Path:  Staff > Select > View > Contracts 
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Query 4417Q If role is HLTA then HLTA 
Status is expected to be 
true  

Each valid staff contracts should have a Role associated 
with it. 
If the Role includes HLTA then the staff details on the 
Qualifications panel on the below page should include an 
entry for HLTA Status. 
Check the Qualification Checks panel via the following 
screen: 
Path:  Staff > Select > View > Background Checks> Qualification Checks 

Error 4420 Date of Arrival in School is 
invalid  

Check the Date Started at School on the Contracts panel via 
the following screen: 
Path:  Staff > Select > View > Contracts 

Query 4425Q Date of Arrival in School is 
more than 40 years ago. 
Please confirm if this is 
correct. 

It is unlikely that a member of staff will have begun 
employment at a school over 40 years ago. 
Check the Date Started at School on the Contracts panel via 
the following screen: 
Path:  Staff > Select > View > Contracts 

Query 4430Q Where Post is not 'SBP', 
'LNT', 'OSP' or `AVT’ and LA 
School Level is equal to S, 
then School Arrival Date 
should be supplied 
 
Date of Arrival in School has 
not been supplied. Please 
confirm if this is correct. 

The Date of Arrival is a mandatory field so this error should 
not occur. 
Check the Date Started at School on the Contracts panel via 
the following screen: 
Path:  Staff > Select > View > Contracts 

Query 4440Q Where Post is not 'SBP', 
'LNT', 'OSP' ’ or `AVT’, then 
School Arrival Date, if 
present, should not be later 
than Contract Start 
 
Date of Arrival in School 
should not be later than the 
start of the contract: If Date 
of Arrival is later, please 
supply a reason in a return 
level note. 

The Date of Arrival is a mandatory field, and no contract 
can be set to start earlier than its value. So, this error 
should not occur. 
Check the Date Started at School on the Contracts panel via 
the following screen: 
Path:  Staff > Select > View > Contracts 

Error 4460 Pay Range is invalid  Each valid contract scale pay item should have valid entries 
for base pay table and spine point. 
Check these values on the edit pay items section of the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 
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Query 4470Q Qualified Teacher Status 
inconsistent with Pay range 
type  

Each valid contract scale pay item should have valid entries 
for base pay table and spine point. If the member of staff is 
listed with a positive QTS value, they should have an 
appropriate Base Pay table selection. 
Check these values on the edit pay items section of the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4480Q Where Post is equal to 
'SBP', 'LNT', 'OSP' or TAS 
then Pay Range should not 
be equal to 'UT', LD, TE, TU, 
or LP. 
 
The Pay Range supplied is 
not valid for a support staff 
or teaching assistant Post  

Each valid contract scale pay item should have valid entries 
for base pay table and spine point. If the member of staff is 
listed as Support Staff or Teaching Assistant, they should 
have an appropriate Base Pay table selection. 
Check these values on the edit pay items section of the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4490 
 

Pay Range is invalid for the 
given Post. Head teachers, 
Deputy Heads and Assistant 
Heads must be paid under 
the “Leadership Pay Range” 
or an “Other Pay Range.”  

Each valid Senior Leadership Team contract should only 
have valid entries from the “Leadership Pay Scales” or 
“Other Pay Scale” base pay tables. 
Check these values on the edit pay items section of the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4495Q Daily Rate should not be 
used except for agency or 
service agreement teachers. 

Only valid Agency or service agreement recruited teachers 
should be listed as being paid at Daily Rate. Check the pay 
items associated with the teacher on the edit pay items 
section of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4505 Pay Range is invalid for the 
given Post. Leading 
Practitioners must be paid 
under the “Leading 
Practitioners” pay Range. 

Each valid Leading Practitioner post should only have valid 
entries from the “Leading Practitioner” base pay tables. 
Check these values on the edit pay items section of the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4515 No Payment information 
has been provided  

At least one contract or pay item associated with a member 
of staff must have appropriate pay information included. 
Check these values on the edit pay items section of the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4516 Teacher should have had a 
pay review since beginning 
of previous academic year. 
If they have not, please 
supply a reason in a return 
level note. 

This information is normally required and can be entered 
via the following path. If it is correct that this information 
is not present, please supply a reason in a return level note. 
Path:  Staff > Select > View > Contracts 
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Query 4517Q This return contains no Pay 
Review Dates, please 
ensure that this is correct. 

This information is normally required and can be entered 
via the following path. If it is correct that this information 
is not present, please supply a reason in a return level note. 
Path:  Staff > Select > View > Contracts 

Query 4521Q 
 

Please supply the 
Framework under which 
this leadership teacher is 
being paid, i.e., ‘Pre 2014’ 
framework or ‘2014’ 
framework 

The definition of a pay framework as either a ‘Pre 2014’ or 
‘2014’ pay framework is set at base pay structure 
definition. 
Check the appropriate base pay structure “version” and set 
the pay framework dropdown to the correct value on the 
following page: 
Path:  Staff > Select > View > Contracts 

Query 4522Q Teacher is being paid under 
'Pre 2014' framework even 
though they arrived after 31 
August 2014: Please supply 
a reason in a return level 
note. 

The definition of a pay framework as either a ‘Pre 2014’ or 
‘2014’ pay framework is set at base pay structure 
definition. 
Check the appropriate base pay structure “version” and set 
the pay framework dropdown to the correct value on the 
following page: 
Path:  Staff > Select > View > Contracts 

Query 4523Q Please supply the Pay Range 
Minimum for this 
leadership teacher 

The definition of the minimum pay range is set at base pay 
structure definition. 
Check the appropriate base pay structure values on the 
following page: 
Path:  Staff > Select > View > Contracts 

Query 4524Q Please supply the Pay Range 
Maximum for this 
leadership teacher 

The definition of the maximum pay range is set at base pay 
structure definition. 
Check the appropriate base pay structure values on the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4530 Base Pay is in an invalid 
format. Format must be 
999999.99 

Check the base pay values against the listed staff member. 
This will be found either within the staff Contract record 
under the appropriate Pay item (if the pay scale of Other is 
in use), or defined in the base pay structure: 
Path: Staff > Select > View > Contracts 

Error 4540 If staff member is not paid 
by a Daily Rate, then Base 
Pay must be provided 

Check the Contract record for the staff member. If “Paid a 
Daily Rate” is not checked, then there should be at least 
one Pay item within the Contract that has an associated 
Base Pay value: 
Path: Staff > Select > View > Contracts 
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Query 4545Q Where Base Pay is present 
then Base Pay should be 
greater than or equal to: 
 Hours Per Week multiplied 
by Weeks Per Year 
multiplied by 5.28 
 
Staff member appears to be 
paid less than the minimum 
wage for apprentices, 
please supply a reason in a 
return level note. 

If Base Pay is provided, then Staff contracts must be 
delivered with a minimum Base Pay value. This 
information, along with pay scale, Spine point and Regional 
Spine can be checked on the Edit pay items section of the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4550 Base Pay must not be 
provided where Daily Rate 
is Y 

Check the Contract record for the staff member. If “Paid a 
Daily Rate” is checked, then there should not be any Pay 
items within the contract that have an associated Base Pay 
value: 
Path: Staff > Select > View > Contracts 

Error 4555 Pay (i.e., Base Pay, Pay 
Range, Pay Framework, Pay 
Range Minimum and Pay 
Range Maximum) must not 
be provided for both Post 
and Role for the same 
contract or service 
agreement 

Check the Contract record for the staff member to ensure 
that the correct pay information is present. It should not be 
possible to get this error within the MIS: 
Path: Staff > Select > View > Contracts 

Error 4560 Safeguarded Salary is in an 
invalid format. Format 
should be ‘1’ or ‘0‘or ‘true’ 
or ‘false’ 

Check the Contract record for the staff member to ensure 
that the correct safeguarding information is present. The 
Safeguarded checkbox should be present on the pay item: 
Path: Staff > Select > View > Contracts 

Query 4565Q Staff member appears to be 
paid more than the 
maximum of the local 
government pay scale, 
please supply a reason in a 
return level note. 

The guidelines for pay of particular staff types indicate a 
salary less than £50,000 is expected.  
Please check the staff members pay on the Edit pay items 
section of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4570 Daily Rate is invalid  When provided Daily Rate is validated against the CBDS 
definitions and entry of an invalid format should not be 
possible. So, this error should not occur. 
Check this value in the Contracts panel on the following 
page: 
Path:  Staff > Select > View > Contracts 
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Query 4575Q Where Post = 'SBP', 'LNT' or 
'AVT' AND Contract Type 
=’PRM’ or ‘FXT’ or ‘TMP’, 
then Base Pay, totalled 
across contract node should 
be less than £80,000. 
 
Staff member appears to be 
paid more than the 
maximum of the local 
government pay scale, 
please supply a reason in a 
return level note. 

The guidelines for pay of particular staff types indicate a 
salary less than £80,000 is expected.  
Please check the staff members pay on the Edit pay items 
section of the Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Error 4580 Destination code is invalid  When provided Destination Code is validated against the 
CBDS definitions and entry of an invalid format should not 
be possible. So, this error should not occur. 
Check this value on the following page: 
Path:  Staff > Select > Leavers 

Error 4585 Leaving Reason is invalid Check that the listed member of staff was given a valid 
leaving reason when their contract was ended. 
Staff > Select > View > Contracts 

Error 4586 If leaving reason is 'Left for 
other teaching Post' or 'Still 
in Education' then 
Destination must be 
employment in education. 

Check the listed staff members “Destination” on the 
Contracts panel of the staff record 
Path: Staff > Select > View > Contracts 

Error 4587 If leaving reason is 'Not 
Applicable- Change of 
Contract' then Destination 
must be the same 

Check the listed staff members “Destination” on the 
Contracts panel of the staff record 
Path: Staff > Select > View > Contracts 

Error 4588 If leaving reason is 
'Deceased' then Destination 
must be 'Other'. 

Check the listed staff members “Destination” on the 
Contracts panel of the staff record 
Path: Staff > Select > View > Contracts 

Error 4589 Where Post = 'SBP' School 
Business Professional then 
Leaving Reason must not 
equal 'OTE' or 'LET' 

Leaving Reason of 'No longer teaching but still in education' 
or 'Left the teaching profession' is invalid for School 
Business Professionals  
Path: Staff>Select>View >Edit Staff Details>Employee Details 

Error 4600 Origin is invalid When provided the Origin field is validated against the 
CBDS definitions and entry of an invalid format should not 
be possible. So, this error should not occur. 
Check this value on the following Contracts page: 
Path:  Staff > Select > View > Contracts 
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Error 4605 Where Post = 'SBP' School 
Business Professional then 
Origin must not equal 
'1STIMM', '1STAFT' or 
'1STEBR' 

Origin of 'First employment in teaching' is invalid for School 
Business Professionals  
Path:  Staff > Select > View > Contracts>Payroll Information 

Error 4610 Where Post is not 'SBP', 
'LNT', 'OSP'  or `AVT’ AND 
Contract Type = ‘PRM’ or 
‘FXT’ or ‘TMP’, then if 
Contract Start is greater 
than 2009-08-31 then 
Origin must be provided. 
 
Origin must be provided for 
teachers who joined after 
2009-08-31 

For Contracted staff (other than Advisory Teachers and 
Support Staff) whose employment commenced after 31st 
August 2009 you must specify a valid Origin. 
Check this value on the following Contracts page: 
Path:  Staff > Select > View > Contracts 

Error 4700 No Role details have been 
supplied  

Each contract or post should have at least one associated 
Role. This can be checked on the Contracts panel on the 
following page: 
Path:  Staff > Select > View > Contracts 

Error 4710 Role Identifier is missing or 
invalid 

Each contract or post should have at least one associated 
Role. This can be checked on the Contracts panel on the 
following page: 
Path:  Staff > Select > View > Contracts 

Query 4711Q Staff member with Role of 
Head Teacher should have 
post of Head Teacher or 
Executive Head 

Where Role is equal to Head Teacher, post should be Head 
Teacher or Executive Teacher. This can be checked on the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 

Query 4712Q Staff member with Role of 
Deputy Head Teacher 
should have post of Deputy 
Head Teacher 

Where Role is equal to Deputy Head Teacher, post should 
Deputy Head Teacher. This can be checked on the 
Contracts panel on the following page: 
Path:  Staff > Select > View > Contracts 
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Error 4720 Post is inconsistent with 
Role Identifier. Non-
teaching Post has a 
teaching role associated for 
a staff member. 
 

Where Post is equal to Support or Teaching Assistant then 
the following Role values are invalid:  

• ASHT – Assistant Head Teacher 

• DPHT – Deputy Head Teacher 

• EXHT – Executive Head teacher 

• HDTR – Head Teacher 

• MISC – Miscellaneous Teaching Service for the LA 

• MUSC – Music Tuition (Includes peripatetic) 

• PERI – Peripatetic Teacher (unattached) 

• SPLY – LA Supply Pool 

• TCHR – Classroom Teacher 

• TMIS – Teacher: Engaged to teach in miscellaneous 
establishments 

• TNON – Teacher engaged for non-school education 

• TPRU – Teacher engaged to teach in a pupil referral 
unit 

These relationships can be checked within the Contracts 
panel of the following page: 
Path:  Staff > Select > View > Contracts 

Query 4722Q Where Post is equal to SBP, 
LNT, OSP or TAS then the 
following  Role Identifier 
values should not be used 
within the contract node: 
CADV, HDPT, HDHO, HDYR, 
INST 
 
Post appears to be 
inconsistent with Role 
Identifier. Non-teaching 
Post has a role associated 
for a staff member that 
would be expected to be 
normally filled by a teacher. 

Where Post is equal to Support or Teaching Assistant then 
the following Role values should not be used:  

• CADV – Careers Advisor 

• HDPT – Head of Department 

• HDHO – Head of House 

• HDYR – Head of Year 

• SENC – SEN Co-Ordinator 

• INST – Instructor (including sports coach) 
These relationships can be checked within the Contracts 
panel of the following page: 
Path:  Staff > Select > View > Contracts 
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Query 4723Q Post appears to be 
inconsistent with Role 
Identifier 

Where role is not one of:  

• ASHT – Assistant Head Teacher 

• DPHT – Deputy Head Teacher 

• EXHT – Executive Head teacher 

• HDTR – Head Teacher 

• MISC – Miscellaneous Teaching Service for the LA 

• MUSC – Music Tuition (Includes peripatetic) 

• PERI – Peripatetic Teacher (unattached) 

• SPLY – LA Supply Pool 

• TCHR – Classroom Teacher 

• TMIS – Teacher: Engaged to teach in miscellaneous 
establishments 

• TNON – Teacher engaged for non-school education 

• TPRU – Teacher engaged to teach in a pupil referral 
unit 

• CADV – Careers Advisor 

• HDPT – Head of Department 

• HDHO – Head of House 

• HDYR – Head of Year 

• SENC – SEN Co-Ordinator 

• INST – Instructor (including sports coach) 
Then the post should be one of Support or Teaching 
Assistant. These relationships can be checked within the 
Contracts panel of the following page: 
Path:  Staff > Select > View > Contracts 

Query 4725Q Where Post is equal to SBP, 
LNT, OSP then the following 
Role Identifier values 
should not be used: 
TASS, HLTA 
 

Where Role is equal to Teaching Assistant or Higher-Level 
Teaching Assistant then only the Post value of “Teaching 
Assistant” is to be expected. 
These relationships can be checked within the Contracts 
panel of the following page: 
Path:  Staff > Select > View > Contracts 

Error 4730 Hours worked per week is 
in an invalid format. Format 
must be 99.99.  

Hours per week is checked at point of entry and should 
conform to the expected formats as defined within the 
CBDS. So, this error should not occur. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Error 4735 Hours worked per week 
must not be provided for 
both Post and Role for the 
same Contract or Service 
Agreement  

Only one of Post or Role should have associated hours. The 
MIS defines hours in relation to the individual aspect of the 
contact so this error should not occur.  
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 
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Error 4740 
 

Hours worked per week is 
missing  

Hours per Week “must” be provided for each valid contract 
item. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Query 4745Q Member of staff is working 
more than 48 hours a week. 
Please confirm if this is true. 

Hours per Week, when provided, should not exceed 48 
hours across all open contracts. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Query 4746Q The open contract for this 
member of staff is for less 
than 0.5 hours per week. If 
this is zero hours contract it 
should be removed from 
the return. Please confirm if 
the hours recorded are 
correct. 

Hours per Week, when provided, should not be less than 
0.5 hours. 
Please check, paying close attention to the pay factor, 
within the Contracts panel of the following page: 
Path:  Staff > Select > View > Contracts 

Error 4750 FTE Hours per week is 
invalid  

FTE Hours per week is checked at point of entry and should 
conform to the expected formats as defined in the CBDS.  
So, this error should not occur. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Error 4760 FTE Hours per week is 
missing  

FTE Hours per Week “must” be provided for each valid 
contract item. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Query 4765Q FTE hours normally 
expected to be at least 24 
and no greater than 40  

Where provided FTE hours should not be less than 24 or 
more than 40. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Error 4770 Weeks per year is invalid  Weeks per year should be supplied as a two-digit integer 
with a maximum value of 99. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Error 4780 Weeks per year is missing  Weeks per year should be supplied as a two-digit integer 
with a maximum value of 99. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 
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Error 4800 Category of Additional 
Payment is invalid  

If Additional Payment items are provided, then only the 
following values are accepted: 
LIN - Inner London Weighting (Support Staff) 
LOT - Outer London Weighting (Support Staff) 
LFR - London Fringe Weighting (Support Staff) 
MAL - Management Allowances 
TLE – Teaching and learning Responsibility payments, aka 
TLR1 and TLR2 
TL3 – Teaching and Learning Responsibility payments, aka 
TLR3 
RAR - Recruitment and Retention  
SEN - SEN Allowances 
ACT - Acting 
RES - Residential duties 
INS - INSET 
OOS - Out of School Activities 
RCP - Recruitment Incentive (Pay) 
RCC - Recruitment Incentive (One Off Payment) 
RCA - Recruitment Incentive (Other) 
WEL - Welcome Back 
GTC - GTC subscription  
UQT -Unqualified Teachers 
OTH – Other 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Error 4810 Where Additional Payment 
Amount is provided the 
Category of Additional 
Payment must also be 
provided  

If an Additional Payment Amount is provided, then each 
amount must have an associated Additional Payment 
Category. The MIS will authenticate the entry of these 
items and should prevent the entry of one without the 
other. So, this error should not occur. 
Please check within the Contracts panel of the following 
page: 
Path:  - Staff > Select > View > Contracts 

Error 4820 Additional Payment 
Amount is in an invalid 
format. Format must be 
999999.99.  

The entry of Additional Payment Amount is validated at 
point of entry to conform to the expected format. So, this 
error should not occur. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Query 4825Q Additional Payment 
Amount appears to be high. 
Please check and confirm 
value  

If an Additional Payment Amount is provided, please check, 
and confirm value from the following page: 
Path:  Staff > Select > View > Contracts 
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Error 4830 Where Category of 
Additional Payment is 
provided the Additional 
Payment Amount must also 
be provided  

If an Additional Payment Category is provided, then each 
category must have an associated Additional Payment 
Amount. The MIS will authenticate the entry of these items 
and should prevent the entry of one without the other. 
So, this error should not occur. 
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Error 4832 Pay End Date cannot be 
before Pay Start Date 

The end date of a pay item cannot be before the start date.  
Please check within the Contracts panel of the following 
page: 
Path:  Staff > Select > View > Contracts 

Error 4833 Start and end dates of TLR3 
payment must be provided 

If a ‘Teaching and Learning Responsibility 3 Payments’ item 
is added to a pay record, then both the start and end dates 
should be provided. 
Please check within the Contracts panel pay items section 
of the following page: 
Path:  Staff > Select > View > Contracts 

Query 4834Q Additional payment start 
date is before beginning of 
previous academic year: 
please supply a reason in a 
return level note. 

Additional payment start dates should be reviewed to 
confirm accuracy.  
Please check within the Contracts panel pay items section 
of the following page: 
Path:  Staff > Select > View Staff Details > Contracts 

Error 4900 First Day of absence is 
invalid 

Please ensure a valid absence date is entered within the 
highlighted Staff member’s absence record. 
Path:  Staff > Select > View > Absences 

Error 4910 First Day of absence is 
missing 

Please ensure a valid absence date is entered within the 
highlighted Staff member’s absence record. 
Path:  Staff > Select > View > Absences 

Error 4920 First Day of absence must 
be in the previous academic 
year 01/09/2023 to 
31/08/2024 

Please ensure a valid absence start date is entered within 
the highlighted Staff member’s absence record. 
Path:  Staff > Select > View > Absences 

Error 4930 Last Day of absence is in an 
invalid format. Format must 
be CCYY-MM-DD 

Please ensure a valid absence date is entered within the 
highlighted Staff member’s absence record. 
Path:  Staff > Select > View > Absences 

Query 4935Q Last Day of absence is 
missing for a non-maternity 
absence – please confirm if 
absence is ongoing 

Please ensure a valid absence end date is entered within 
the highlighted Staff member’s absence record. 
If the absence is ongoing, please upload a return level note 
to collect when uploading the Census or amend the 
Absence via the following path: 
Path:  Staff > Select > View  > Absences 

Error 4936 Last Day of absence must 
be in the current or 
preceding academic year 

Please ensure a valid absence end date is entered within 
the highlighted Staff member’s absence record. 
Path:  Staff > Select > View > Absences 
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Error 4940 Last Day of absence cannot 
be before First Day of 
absence 

Please ensure a valid absence end date is entered within 
the highlighted Staff member’s absence record. 
Path:  Staff > Select > View > Absences 

Query 4945Q Last Day of absence is not 
expected to be after 
<ReferenceDate>, except in 
cases of maternity or 
paternity leave. Please 
confirm if last day of 
absence is correct. 

Please ensure a valid absence end date is entered within 
the highlighted Staff member’s absence record. 
If the absence end date is correct, please upload a return 
level note to collect when uploading the Census or amend 
the Absence via the following path: 
Path:  Staff > Select > View > Absences 

Query 4950Q More than one absence 
record without an end date, 
please confirm if this is 
correct. 

Multiple continuous absence records are unlikely. Please 
upload a return level note to collect confirming if this is 
correct. 

Query 4960Q More than one absence 
record with absence 
category of sickness or 
pregnancy related absence 
covering the same date(s): 
Please supply a reason in a 
return level note. 

Please upload a return level note to collect to confirm that 
the absence details for the highlight staff members are 
correct. 

Error 4980 Working Days Lost is in an 
invalid format. Format must 
be 999.9 and should be to 
the nearest half-day. 

Please ensure that the Working Days Lost within the 
Absence Record is entered in a valid format for the Staff 
Member highlighted.  
Path:  Staff > Select > View > Absences 

Error 4990 Where Last Day of a 
sickness absence is 
provided, then the number 
of Working Days Lost must 
be greater than zero. 

Please ensure that the number of working days lost is 
greater than zero for absence records where a last day of 
absence has been entered. 
Path:  Staff > Select > View > Absences 

Error 4992 Where Last Day of a 
pregnancy related absence 
is provided then the 
number of Working Days 
Lost must be greater than 
zero. 

Please ensure that the number of working days lost is 
greater than zero for absence records where a last day of 
absence has been entered. 
Path:  Staff > Select > View > Absences 

Error 5000 Absence Category is invalid When creating an Absence Record, a valid Absence 
Category must be provided 
Path:  Staff > Select > View > Absences 

Error 5010 Absence Category is missing When creating an Absence Record, an Absence category 
must be provided.  
Path:  Staff > Select > View Staff Details > Absences 
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Error 6000 Subject Code is invalid  Valid Subject Codes used for curriculum are defined within 
the MIS and are expected to be in line with the detail 
published in the CBDS. This error will occur if you have used 
non-standard subject code definitions on your class 
subjects within Curriculum. To remove the error, you 
should adjust the subject code to a valid value for Subject 
Group and Classification. 
To check the Subject Groups/Classifications, you will need 
to view and amend the highlighted Subjects individually via 
the following page: 
Path:  Groups > Group Type Subject > Select a Subject > View 

Error 6100 Subject Code is missing  If data is provided for subject hours or year group, then the 
Subject Code should be provided also. 
The system authenticates this information at point of entry 
so it should not be possible to get this error. 
To check the Subject Groups/Classifications, you will need 
to view and amend the highlighted Subjects individually via 
the following page: 
Path:  Groups > Group Type Subject > Select a Subject > View 

Error 6110 Subject Hours is invalid. 
Subject hours should be in 
the format 99.99 and 
should be less than or equal 
to 40.00  

Subject hours should be present and is calculated 
automatically based on the teacher’s curriculum delivery in 
the week of the census  
This information can be checked on the Timetable panel on 
the following page: 
Path:  Staff > Select > View > Timetable 

Error 6120 Subject Hours is missing  If data is provided for subject code or year group, then the 
subject hours should be provided also. 
The system authenticates this information at point of entry 
so it should not be possible to get this error. 
The subject information can be checked within the 
Timetable panel on the following page: 
Path:  Staff > Select > View > Timetable 

Error 6130 Year Group (NC Year Group) 
is invalid  

The year group of class delivery should be one of 5, 6, 7, 8, 
9, 10, 11, 12, 13, 14, M or X 
The year group information can be checked within the 
Basic Group Details panel on the following page: 
Path:  Groups > Teaching Class > View Group Details 

Error 6140 Year Group is missing  The year group of class delivery should be one of 5, 6, 7, 8, 
9, 10, 11, 12, 13, 14, M or X 
The year group information can be checked within the 
Basic Group Details panel on the following page: 
Path:  Groups > Teaching Class > View Group Details 

Error 6145 Two or more curriculum 
records with the same 
Subject/Year Group 
combination  

Each subject/year combination should only be provided 
once within the Census return for each member of staff. 
This is managed by the MIS automatically so this error 
should not occur. 
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Query 6150Q Normally 'Computer 
Science' should be taught at 
KS4, rather than 'ICT'. ICT 
should only be used for 
vocational awards, as the 
ICT GCSE was withdrawn in 
2015. Please check that this 
subject is not actually 
'Computer Science' 

Please double check this information is correct for the 
highlighted Subject, if needed it can be amended via the 
following path: 
Path:  Groups > Subjects > View Group Details 
 

Error 6200 Qualification Code is invalid Qualification Code is invalid. Please amend this for the 
highlighted Staff Members via the following path: 
Path:  Staff > View > Qualifications 

Error 6205 Where School Arrival Date 
is => 1st August 2013 AND 
Post is not ('SBP', 'LNT', 
'OSP'  or `AVT’ or `TAS’) 
AND Contract Type = `PRM’ 
or `FXT’ or `TMP’ AND 
Qualification Code = `BEDO’ 
or `FRST’ then Class of 
Degree must be provided 
and be a valid code. Valid 
codes are: 
1, 2, 3, 4, 5, 6, 7, 9, 10, 11, 
12, 99 
 
Class of Degree must be 
provided for teachers with a 
degree arriving in the 
school from 1 August 2013 

Class of Degree is missing. Please amend this for the 
highlighted Staff Members via the following path: 
Path:  Staff >View> Qualifications 

Error 6210 Qualification Code is 
missing 

Qualification Code is missing. Please amend this for the 
highlighted Staff Members via the following path: 
Path:  Staff > View > Qualifications 

Error 6220 Subject Code is invalid Subject Code is invalid. Please amend this for the 
highlighted Staff Members via the following path: 
Path:  Staff > View > Qualifications 

Error 6245 Qualification Subject Codes 
cannot be the same. 

Qualification Subject Codes cannot be the same. Please 
amend this for the highlighted Staff Members via the 
following path: 
Path:  Staff > View > Qualifications 

Error 6250 Too many Subjects have 
been recorded for this 
Qualification. There must 
be no more than two. 

More than two subjects have been recorded for the 
highlighted Qualification. Please amend this for the 
highlighted Staff Members via the following path: 
Path:  Staff > View > Qualifications 
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Query 6260Q SENCOs should have a 
NASENCO qualification 
unless they had been 
practicing in that role for a 
year or more prior to 1 
September 2009  

SENCOs should have a NASENCO qualification. Please 
double check Qualifications for the highlighted Staff 
Members via the following path: 
Path:  Staff > View > Qualifications 

See How to Add NASENCO Qualification 

Error 6500 There is more than one 
record with the same 
Teacher Number  

Each teacher should only have one entry in each census. 
Check to ensure that no teachers share the same teacher 
number. Check the teacher information on the 
Background Checks panel of the following page: 
Path:  Staff > Select > View > Background Check>Qualification Checks 

Query 6510 There is more than one 
record with the same NI 
Number  

No two teachers should have the same National Insurance 
details. Check to ensure that no teachers share the same 
National Insurance number. Check the teacher information 
from Edit Basic Details panel of the following page: 
Path:  Staff > Select > View > Edit Basic Details 

Query 6530Q The same person has a total 
Full Time Equivalent ratio 
greater than 1.5  

Where a person has a single Role, the FTE ratio for the Role 
(where the FTE ratio is calculated by dividing the Hours Per 
Week by FTE Hours must not be greater than 1.5.  
A person may have more than one Role, either because 
there is more than one current Contract on Census Date, or 
because one or more Contracts current on Census Date 
contains multiple Roles.  
In these cases, the total FTE ratio for all Roles (where total 
FTE ratio for all Roles is calculated by accumulating the FTE 
ratio for each role, and the FTE ratio for each role is 
calculated by dividing the Hours Per Week by FTE Hours) 
must not be greater than 1.5. (Note: Current Contracts on 
Census Date are where Contract End is after Census Date 
or Contract End is not supplied).  
This test should only use Contract/SA records where the 
Contract/Service Agreement Type is one of Permanent, 
Temporary or Fixed Term. 
This is automatically generated by the system and should 
prevent entry of any data that would cause the error to 
occur. So, this error should not occur.  

Query 6540Q At least one staff record in 
this school’s return should 
show a role of Head 
Teacher or Executive Head 
Teacher. 

Across the data return from a single school, at least one 
staff member should be assigned the role of: 
HDTR or EXHT. Check the Role information on the 
Contracts panel of the following page: 
Path:  Staff > Select > View   > Contracts 

https://docs.bromcom.com/knowledge-base/how-to-add-nasenco-qualification/
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Query 6550Q At least one staff record in 
this school’s return should 
show a role of SENC (SEN 
Co-ordinator) under a 
current contract. 
Where SENCO is missing, 
please add it to the 
appropriate staff record. 

Across the data return from a single school, at least one 
staff member should be assigned the role of: 
SENC – SEN Co-Ordinator Check the teacher information on 
the Role panel of the following page: 
Path:  Staff > Select > View > Contracts 

Query 6560Q At least one member of 
staff with a post of ‘SBP’ 
within a contract node with 
Contract End not present or 
equal to or after census 
date should also contain an 
'SLT' flag set to 'True'. 

The school has School Business Professionals, but none are 
flagged as SLT. Please check and confirm this is correct 
Path:  Staff > Select > View > Contracts 

Query 6570Q At least one member of 
staff has a post of ‘SBP’ 
within a contract node with 
Contract End not present or 
equal to or after census 
reference date, Then there 
should be at least one 
qualification node 
associated with a post of 
'SBP'. 

No qualifications are recorded for staff with post of 'School 
Business Professional'. Please check Qualifications and 
confirm this is correct. 
Path:  Staff > Select > View > Qualifications 

Error 7000 Vacancy Post is invalid  Where provided, field format and/or allowed values must 
match associated CBDS entry.  This is handled from the 
School Workforce data entry screen and is validated on 
that screen. So, this error should not occur. 

Error 7005 Vacancy Post is missing Where vacancy information is provided, the post must be 
included. This is handled from the School Workforce data 
entry screen and is validated on that screen. So, this error 
should not occur. 

Error 7010 Vacancy Subject not 
required for this Vacancy 
Post 

This information is missing/invalid from the Teacher 
Vacancies section of the Census. It can be amended via 
the following path: 
Path:  Modules > Census > School > School Workforce > Edit 

Error 7020 Vacancy Subject required 
for this Vacancy Post 

This information is missing/invalid from the Teacher 
Vacancies section of the Census. It can be amended via 
the following path: 
Path:  Modules > Census > School > School Workforce > Edit 

Error 7030 Vacancy Subject is invalid This information is missing/invalid from the Teacher 
Vacancies section of the Census. It can be amended via 
the following path: 
Path:  Modules > Census > School > School Workforce > Edit 
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Category Sequence Detail (provided by DfE) Comments/Resolutions 

Error 7040 Vacancy Tenure is invalid 
 

This information is missing/invalid from the Teacher 
Vacancies section of the Census. It can be amended via 
the following path: 
Path:  Modules > Census > School > School Workforce > Edit 

Error 7050 Vacancy Temporarily Filled 
is invalid  

Where provided, field format and/or allowed values must 
match associated CBDS entry. This is handled from the 
School Workforce data entry screen and is validated on 
that screen. So, this error should not occur. 

Error 7060 Vacancy Advertised is 
invalid  

Where provided, field format and/or allowed values must 
match associated CBDS entry. This is handled from the 
School Workforce data entry screen and is validated on 
that screen. So, this error should not occur. 

Error 7070 Vacancy Temporarily Filled 
and/or Vacancy Advertised 
is missing  

Where Vacancy Post is provided the data items of Vacancy 
Temporarily Filled and Vacancy Advertised must also be 
provided  This is handled from the School Workforce data 
entry screen and is validated on that screen. So, this error 
should not occur. 

Query 7080Q Unusually high number of 
vacancies reported.  

Only teacher posts that were vacant or temporarily filled 
on census day should be reported. 

Error 7100 One figure must be 
returned for each of 
Occasional Teachers with 
Qualified Teacher Status, 
Occasional Teachers 
without Qualified Teacher 
Status and Occasional 
Teachers with unknown 
Qualified Teacher Status. 
Where more than one 
record has been provided 
for any of these please 
combine them, where no 
record has been provided 
for one of these categories 
please provide. 
Please note: Qualified 
Teacher means a teacher 
with QTS or QTLS or EYTS 

This error is directly related to the formatting of the census 
return. This is managed automatically by the system and so 
this error should not occur.  

Error 7110 Number of Qualified 
Occasional Teachers 
present on Census Date 
value must be a non-
negative whole number 
Please note: Qualified 
Teacher means a teacher 
with QTS or QTLS or EYTS 

The count of occasional qualified teachers must be a non-
negative whole number.  
This data is entered directly into the Workforce Census 
data entry screen and the system should validate at the 
point of entry.  
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Error 7111 Number of Unqualified 
Occasional Teachers 
present on Census Date 
value must be a non-
negative whole number. 
Please note: Qualified 
Teacher means a teacher 
with QTS or QTLS or EYTS 

The count of occasional unqualified teachers must be a 
non-negative whole number.  
This data is entered directly into the Workforce Census 
data entry screen and the system should validate at the 
point of entry. 

Error 7112 Number of Occasional 
Teachers where not known 
if qualified or not and who 
are present on Census Date: 
value must be a non-
negative whole number  

The count of occasional teachers for whom qualification 
status is unknown must be a non-negative whole number.  
This data is entered directly into the Workforce Census 
data entry screen and the system should validate at the 
point of entry. 

Query 7120Q Number of Qualified 
Occasional Teachers 
present on Census Date is 
unexpectedly high (40 or 
more). Please supply a 
reason in a return level 
note. 

The count of qualified occasional teachers is unusually 
high.  
This data is entered directly into the Workforce Census 
data entry screen and the system should validate at the 
point of entry. 

Query 7121Q Number of Unqualified 
Occasional Teachers 
present on Census Date is 
unexpectedly high (10 or 
more). Please supply a 
reason in a return level 
note 

The count of unqualified occasional teachers is unusually 
high.  
This data is entered directly into the Workforce Census 
data entry screen and the system should validate at the 
point of entry. 

Query 7122Q Number of Teachers where 
not known if qualified or 
not and who are present on 
Census Date is 
unexpectedly high (10 or 
more). Please supply a 
reason in a return level 
note. 

The count of teachers for whom qualification status is 
unknown is unusually high.  
This data is entered directly into the Workforce Census 
data entry screen and the system should validate at the 
point of entry. 

Error 7210 
 

Number of Agency / Third 
Party support staff present 
on Census Reference Date: 
value must be a non-
negative whole number. 

This information is missing/invalid from the Occasional 
Teachers section of the Census. It can be amended via the 
following path: 
Path:  Modules > Census > School > School Workforce > Occasional Teachers on 

Census Day 
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Query 7220Q Number of Agency / Third 
Party support staff present 
on Census Reference Date 
is unexpectedly high (50 or 
more): Please supply a 
reason in a return level 
note. 

The number of Cover/Agency staff on Census Reference 
Date is higher than expected within the Cover/Agency 
section of the Census. Please double check this via the 
following path 
Path:  Modules > Census > School > School Workforce>Cover/Agency Staff> 

Error 7230 Count of Agency/Third 
Party support staff must not 
include any Teaching Roles 

This information is missing/invalid from the Cover/Agency 
section of the Census. It can be amended via the following 
path: 
Path:  Modules > Census > School > School Workforce > Cover/Agency 

Query 7240Q Please note that this return 
contains no vacancy 
records. Please ensure that 
is correct, in which case a 
note of confirmation must 
be provided in COLLECT. 
Please check the 'School 
Workforce Census: 
Minimum notepad entries’ 
guidance document for the 
accepted wording. 

No vacancy records have been found. Double check that 
any appropriate records are entered into the Contracts 
sections of the MIS. 
Path:  Staff > Select > View Staff Details > Contracts 

Error 
 

8000 It is expected that part time 
headcount would be 
greater than FTE 

Check Staff Contracts 
Path:  Staff > Select > View > Contracts 

Error 8010 Part time headcount, full 
time headcount and full-
time equivalent values must 
all be recorded at the LA 
level for a central return. 

Check Staff Contracts 
Path:  Staff > Select > View > Contracts 

 
 

This is the end of the School Workforce Census 2024 guide. 
  
 

If you require any assistance with running the Census or have questions about the Errors or Queries, 
please contact the Bromcom Helpdesk on 020 8290 7177.  

 


